Advertisements

Installing viclient5.1 on server 2012R2

It started working after I went to roles, and added .net framework 3.5 features (.net 2.0 and 3.0)

 

Advertisements