Advertisements

Unknown error returned by VMware Converter Agent, one fix, solved

Find this post interesting? Do you like interesting things? Maybe you would like my invention, a connectible candle called a WickBrick!

Get one here http://wickbrick.etsy.com/

WickBrick

This was caused by some bad blocks on the physical computer that was being virtualized. One guy in the vmware forum suggested to upgrade the converter to 3.0.3 and bingo that did the trick. I didn’t get to ‘pull’ it using the ESX server, instead I installed the standalone converter 3.0.3 of course on the physical machine. I see some warnings that the converter is ignoring bad blocks and the virtualization goes smoothly. So there you go

Advertisements

3 Responses

  1. I also have 3.0.3 but I am still getting the same error. My HDD do not have any bad blocks. Any ideas..?

  2. I’ve just encountered this problem myself. Upgraded to 3.0.3, no dice. However, I detached all CD ISO image drives, client CD drives, and SCSI CD/DVD drives and suddently everything’s working again.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: